Hey guys.

Just wondering if you are going to update vBulletin since the version you are using is out-dated? How come you just didn't install the new version when the site opened?

Thanks.